Uploaded image for project: 'CloverDX'
  1. CloverDX
  2. CLO-18736

Spring framework 5.1.2.RELEASE Security Vulnerability

    XMLWordPrintable

    Details

    • QA Testing:
      UNDECIDED
    • OTRS_Ticket_ID:
      208531
    • Sprint:
      Magenta Sprint 22, Magenta Sprint 23

      Description

      Nessus Security scan revealed security vulnerability of Spring framework 5.1.2.RELEASE and suggests using one of the following versions instead: 5.0.16 or 5.1.13 or 5.2.3.

        Attachments

          Activity

            People

            Assignee:
            reichmanf Filip Reichman
            Reporter:
            bartonv Vladimir Barton
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: